Payment processing issues

Incident Report for Eventive

Resolved

This incident has been resolved.
Posted May 11, 2020 - 11:58 CDT

Monitoring

Stripe has implemented a fix for the issue. We are monitoring the results.
Posted May 11, 2020 - 11:51 CDT

Investigating

Our payment processor, Stripe, is currently reporting elevated error rates. https://status.stripe.com/
Posted May 11, 2020 - 11:35 CDT
This incident affected: Payment processing.