Elevated rate of encoding failures
Incident Report for Eventive
Resolved
This incident has been resolved. All affected assets are being automatically queued for re-encoding. No further action should be necessary. We apologize again for the inconvenience.
Posted Jan 29, 2022 - 16:37 CST
Identified
An issue at an external vendor that is causing some new asset encodings to fail has been identified. The vendor is working towards a remediation now. We apologize for the inconvenience, and will provide another update within 3 hours.
Posted Jan 29, 2022 - 15:38 CST
Update
At this time we are continuing to investigate the elevated rate of failures impacting new asset encodings on the Eventive platform. We will provide another update within 90 minutes.
Posted Jan 29, 2022 - 14:26 CST
Investigating
We are currently investigating an elevated rate of encoding failures for newly uploaded assets. At this time, please do not retry failed uploads. We will provide an update within 60 minutes.
Posted Jan 29, 2022 - 13:32 CST
This incident affected: Virtual platform.