Live chat issues
Incident Report for Eventive
Resolved
This incident has been resolved.
Posted Sep 01, 2020 - 11:24 CDT
Monitoring
Our live chat provider has implemented a fix for this issue and we are monitoring results.
Posted Sep 01, 2020 - 11:18 CDT
Identified
Our live chat provider, Intercom, is currently experiencing a partial outage that reduces our ability to provide live support. Please contact us via email, team@eventive.org, with any urgent issues. https://www.intercomstatus.com/
Posted Sep 01, 2020 - 11:07 CDT
This incident affected: Organizer admin panel.