Return of elevated DRM license key delivery failures

Incident Report for Eventive

Resolved

This incident has been resolved.
Posted Dec 07, 2021 - 18:05 CST

Monitoring

The incident has been resolved. Playback success has returned to normal levels, and AWS has confirmed a resolution of the underlying networking issue.
Posted Dec 07, 2021 - 18:05 CST

Investigating

We are again observing an increase in DRM license key delivery failures. A current widespread Amazon Web Services outage impacting platforms including Disney+, Netflix, and others, is also affecting the Eventive DRM licensing system. Viewers may be unable to view protected content. This incident will remain open until the issue is exhaustively confirmed resolved by AWS.
Posted Dec 07, 2021 - 15:17 CST
This incident affected: Virtual platform.