Platform outage
Incident Report for Eventive
Resolved
This incident has been resolved.
Posted Aug 23, 2022 - 21:07 CDT
Monitoring
We have implemented a temporary mitigation to bypass the Heroku DNS issues until they resolve the underlying incident. As a result of our temporary mitigation, the Eventive platform should now be accessible again.
Posted Aug 23, 2022 - 19:57 CDT
Update
Heroku is still actively working to mitigate the issue. We will provide another update within 45 minutes.
Posted Aug 23, 2022 - 19:28 CDT
Update
One of our service providers, Heroku, is currently experiencing a DNS-related incident that is preventing users from accessing the Eventive platform. They are actively working to mitigate the issue. We will provide another update within 45 minutes.
Posted Aug 23, 2022 - 18:45 CDT
Investigating
The Eventive platform is currently inaccessible due to a networking related incident at one of our DNS providers. We will provide an update within 30 minutes.
Posted Aug 23, 2022 - 18:21 CDT
This incident affected: Virtual platform and Event websites.