Partial networking outage
Incident Report for Eventive
Resolved
The incident has been resolved by Cloudflare. We will continue to monitor the situation.
Posted Jul 17, 2020 - 17:02 CDT
Update
CloudFlare is implementing a fix for the issue. In our logs, we see that traffic has now returned to near-normal levels and it appears that ~5% of users are currently being affected. Data Centers impacted include: SJC, DFW, SEA, LAX, ORD, IAD, EWR, ATL, LHR, AMS, FRA, CDG.
Posted Jul 17, 2020 - 16:49 CDT
Identified
Approximately 20% of Eventive users appear to be affected by the Cloudflare outage. We will continue to monitor the situation as Cloudflare works toward a resolution. Updates are available at https://www.cloudflarestatus.com/
Posted Jul 17, 2020 - 16:40 CDT
Investigating
Our DNS and DDoS attack protection provider, Cloudflare, is currently experiencing a partial outage that is affecting us and many other platforms across the internet. Access to the Eventive platform is affected.
Posted Jul 17, 2020 - 16:36 CDT
This incident affected: Virtual platform, Event websites, Organizer admin panel, and Organizer mobile apps.