DRM license key delivery failures
Incident Report for Eventive
Resolved
A fix has been implemented by Amazon, and DRM playback success is returning to normal levels.
Posted Dec 07, 2021 - 14:21 CST
Investigating
A current widespread Amazon Web Services outage impacting platforms including Disney+, Netflix, and others, is also affecting the Eventive DRM licensing system. Viewers may be unable to view protected content. We will provide another update soon.
Posted Dec 07, 2021 - 13:27 CST
This incident affected: Virtual platform.