Elevates Payment Intent Failure Rates
Incident Report for Eventive
Resolved
This incident has been resolved.
Posted Dec 09, 2024 - 20:44 CST
Update
The issue has been resolved and payment processing has returned to normal.
Posted Dec 09, 2024 - 19:27 CST
Investigating
The issue has been resolved and payment processing has returned to normal.
Posted Dec 09, 2024 - 17:34 CST
This incident affected: Payment processing.