Virtual platform hosting provider partial outage
Incident Report for Eventive
Resolved
This incident has been resolved by our upstream provider.
Posted Feb 11, 2021 - 19:53 CST
Monitoring
A mitigation has been put in place by our hosting provider and access should soon be fully restored for affected customers.
Posted Feb 11, 2021 - 19:34 CST
Investigating
One of our hosting providers, Vercel, is currently experiencing a partial outage that may impact the accessibility of the Eventive Virtual screening platform. Trying another device, browser, or wireless network may improve accessibility. We will provide another update shortly. You can follow along for updates here: https://www.vercel-status.com/
Posted Feb 11, 2021 - 19:13 CST
This incident affected: Virtual platform.