Platform outage
Incident Report for Eventive
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 15:22 CDT
Monitoring
Operation appears to have been restored. We will continue to monitor the situation.
Posted Mar 16, 2020 - 15:00 CDT
Investigating
We are again investigating increased error rates with our hosting provider, @heroku.
Posted Mar 16, 2020 - 14:51 CDT
This incident affected: Event websites, Payment processing, Organizer admin panel, and Organizer mobile apps.