Premium Livestream issues
Incident Report for Eventive
Resolved
We have resolved the issue impacting Premium Livestream playback. All functionality has been restored. We sincerely apologize for the service disruption, and we will conduct an extensive review to ensure such an issue does not occur again.
Posted Feb 12, 2022 - 12:19 CST
Identified
The issue has been identified and a fix is being implemented. We will provide an update within 1 hour.
Posted Feb 12, 2022 - 11:59 CST
Update
In collaboration with our primary premium livestreaming partner Microsoft Azure, we continue to investigate the issue impacting Premium Livestreams. At this time, Basic Livestreams are recommended to ensure this error scenario is avoided.
Posted Feb 11, 2022 - 23:22 CST
Investigating
We are currently investigating an elevated rate of Premium Livestream failures. Failures may manifest as only a black screen visible (instead of expected content) in preview and/or playback mode. As a temporary remediation while we continue our investigation, we recommend utilizing Basic Livestreams, which do not appear impacted by this issue.
Posted Feb 11, 2022 - 21:21 CST
This incident affected: Virtual platform.