Users unable to access Eventive

Incident Report for Eventive

Resolved

This incident has been resolved.
Posted Nov 08, 2023 - 09:58 CST

Monitoring

This issue was caused by an upstream service provider DNS outage. The incident has been resolved by the upstream provider and we are monitoring results.
Posted Nov 08, 2023 - 09:55 CST

Investigating

We are currently investigating this issue.
Posted Nov 08, 2023 - 09:52 CST
This incident affected: Virtual platform, Event websites, Organizer admin panel, and Organizer mobile apps.