Elevated API Errors

Incident Report for Eventive

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 21:32 CDT

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 21:31 CDT

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 09:48 CDT

Investigating

We're experiencing an elevated level of API errors due to a widespread Amazon Web Services outage. Actions may continue to work intermittently. If an action fails, please wait a moment and try again.
Posted Oct 20, 2025 - 09:30 CDT
This incident affected: Virtual platform, Event websites, Payment processing, Organizer admin panel, and Organizer mobile apps.