Video playback issue
Incident Report for Eventive
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 17:56 CDT
Monitoring
Microsoft has implemented a fix and we are beginning to see traffic return to normal levels. Please try viewing content again. We will continue to monitor the resolution process.
Posted Apr 01, 2021 - 17:15 CDT
Update
Microsoft continues to investigate the issue impacting Azure DNS. Although their primary status page is impacted by the issue, updates are available at https://status2.azure.com/ We will provide an additional update soon.
Posted Apr 01, 2021 - 17:09 CDT
Update
Microsoft continues to investigate the issue impacting Azure DNS. Although their primary status page is impacted by the issue, updates are available at https://status2.azure.com/ We will provide an additional update soon.
Posted Apr 01, 2021 - 17:08 CDT
Identified
A Microsoft Azure DNS outage affecting a number of top internet properties is currently preventing playback of some assets. Azure is investigating the incident. We will provide an update soon.
Posted Apr 01, 2021 - 16:49 CDT
This incident affected: Virtual platform.