There is an issue with our payments provider
Incident Report for Eventive
Resolved
Our payments provider has resolved the issue and full payments functionality has been restored.
Posted 6 years ago. Jul 10, 2019 - 18:05 CDT
Update
Our payments provider is working on resolving the issue. We are continuing to monitor the situation.
Posted 6 years ago. Jul 10, 2019 - 17:50 CDT
Identified
Our payments provider, Stripe, is currently experiencing a global outage that is preventing some payments from being completed successfully.
Posted 6 years ago. Jul 10, 2019 - 17:31 CDT
Investigating
We are currently investigating elevated failure rates for payments processed through Eventive.
Posted 6 years ago. Jul 10, 2019 - 17:29 CDT
This incident affected: Event websites, Payment processing, and Organizer admin panel.