Platform outage

Incident Report for Eventive

Resolved

The platform was down from 4:42 CDT to 5:28 CDT due to an issue with our server farm. This issue has been resolved.
Posted Sep 25, 2025 - 17:31 CDT

Investigating

We are experiencing a platform wide outage and are actively investigating
Posted Sep 25, 2025 - 17:21 CDT
This incident affected: Virtual platform and Event websites.