Global outage
Incident Report for Eventive
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 11:39 CDT
Monitoring
Our hosting provider, @heroku, experienced a global outage (https://status.heroku.com/incidents/1973). They appear to be recovering now. We will continue to monitor the platform as it recovers.
Posted Mar 16, 2020 - 11:26 CDT
Investigating
We are currently investigating a global outage that appears to be affecting many internet platforms.
Posted Mar 16, 2020 - 11:18 CDT
This incident affected: Event websites, Payment processing, Organizer admin panel, and Organizer mobile apps.